Issue Affecting Zoom Phone
Incident Report for LunaTech
Resolved
The issue affecting Zoom Phone service for a subset of U.S. customers has been resolved.
Posted Jan 17, 2024 - 15:19 PST
Identified
We are currently investigating an issue affecting Zoom Phone service for a subset of U.S. customers. We will provide updates as we have them.
Posted Jan 17, 2024 - 14:11 PST
This incident affected: Zoom UCaaS Platform (Zoom Phone).