New / Updated Support Tickets Not Being Seen
Incident Report for LunaTech
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 19:04 PST
Monitoring
We have identified the issue causing this problem. In their efforts to button up security of Office 365 tenants, Microsoft has apparently begun instituting a tenant-wide setting blocking automatic forwarding of outbound email to external addresses (even if these were setup previously). This is why new and updated support tickets were not reaching our Zendesk Support ticketing system.

We have instituted an override on our end and support tickets (new and updated) do seem to be flowing back into our Zendesk. We will continue to monitor email-generated tickets sent to our Support team and if no other issues are detected we will mark this incident as Resolved.

Thank you for your understanding and patience during this time as we work through delayed tickets.
Posted Nov 17, 2020 - 14:51 PST
Investigating
We are currently investigating an issue where new tickets sent to our Support team (or current tickets being updated) are not reflecting in the ticket and consequently are team is not immediately aware of them. If you have submitted or updated a ticket in the last 24 hours and have not heard back from our Support team please call in to report your issue.

We apologize for the inconvenience and will post an update again when we have new information.
Posted Nov 17, 2020 - 13:45 PST
This incident affected: LunaTech Support.