Zoom Outage / Degraded Performance

Incident Report for LunaTech

Resolved

Zoom has released their RFO (Reason For Outage):

"On April 16, between 2:25 P.M. ET and 4:12 P.M. ET, the domain zoom.us was not available due to a server block by GoDaddy Registry. This block was the result of a communication error between Zoom’s domain registrar, Markmonitor, and GoDaddy Registry, which resulted in GoDaddy Registry mistakenly shutting down zoom.us domain.

Zoom, Markmonitor and GoDaddy worked quickly to identify and remove the block, which restored service to the domain zoom.us. There was no product, security or network failure at Zoom during the outage. GoDaddy and Markmonitor are working together to prevent this from happening again."
Posted Apr 16, 2025 - 20:38 EDT

Monitoring

Zoom reports restoration of services and we have verified this across multiple client tenants and geographic locations.

If you’re using the Zoom desktop clients and are still having connection issues Zoom advises that you please flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"

For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"

If you need assistance with this process please reach out to your IT team.
Posted Apr 16, 2025 - 17:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 16:39 EDT

Identified

Multiple Zoom services are down globally or degraded due to an apparent domain name resolution issue. We are awaiting updates from Zoom on a resolution.
Posted Apr 16, 2025 - 16:38 EDT
This incident affected: Zoom UCaaS Platform (Zoom Software, Zoom Phone, Zoom Telephone Services, Zoom Meetings, Zoom Rooms, Zoom Whiteboard, Zoom Webinars, Zoom Workplace Reservation, Zoom Live Streaming, Zoom Events, Zoom Dashboard & Reporting, Zoom Group Messaging, Zoom Cloud Room Connector, Zoom Web Portal, Zoom Cloud Recording, Zoom Rooms Digital Signage, Zoom Search, Zoom Live Transcription, Zoom Closed Captioning, Zoom Contact Center, Zoom Calling (Inbound/Outbound), Zoom Video Calling (Inbound/Outbound), Zoom SMS/MMS (Inbound/Outbound), Zoom Rooms, Zoom Web Client, Zoom Zoom Subscription, Zoom User Profiles and Presence, Zoom Archive Message: Archiving IM message with Third-parties and Email Notifications, Zoom Archiving, Zoom Emergency Calling, Zoom In-Meeting Chat/Polling, Zoom File Transfers: File, Video, Pictures, Voice, Zoom SMS/MMS (Inbound/Outbound), Zoom Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications, Zoom Recording Service, Zoom Provider Exchange, Zoom Chat (Inbound/Outbound), Zoom Recording Service, Zoom Calling (Inbound/Outbound), Zoom Devices (Softphones/Deskphones), Zoom Integrations/Calendar/Plug-In/Add-In, Zoom Zoom AIC, Zoom Zoom Clips, Zoom Profile Card, Zoom Calendar, Zoom Mail, Zoom Zoom Scheduler, Zoom Zoom Meeting Invite, Zoom Zoom AIC, Zoom Zoom Notes, Zoom SMS, Zoom Zoom AIC, Zoom PSTN, Zoom Calling (Inbound/Outbound), Zoom Zoom Revenue Accelerator, Zoom Deals, Zoom Email Notifications, Zoom Conversation Analytics, Zoom Recordings, Zoom Zoom Visitor Management, Zoom Zoom Virtual Agent, Zoom Voicemail/Recording/Call Log, Zoom Zoom Phone, Zoom Integration (API/Webhook), Zoom Workforce Management, Zoom BYOC - Premises, Zoom Zoom AIC, Zoom Docs, Zoom 3rd Party Messaging/Social (Inbound/Outbound), Zoom Email (Inbound), Zoom Outbound Dialers, Zoom Remote Control, Zoom AI Expert Assist, Zoom BYOC - Premises, Zoom SMS (Send meeting invite via SMS), Zoom SIP Connected Audio (SCA)).