Voice Services Impacted
Incident Report for LunaTech
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:09 PDT
Monitoring
Our Underlying Carrier has reported that service has been restored. We kindly ask that you reboot your phones if you're still having any issue and, if so, please reach out to our Support Team. More updates will be posted as soon as additional information becomes available. Thank you for your patience.
Posted Jun 20, 2022 - 10:48 PDT
Investigating
We are currently investigating reports of call failure and disconnection. Our engineering team's initial investigation shows it appears to be related to one of our Underlying Carriers (ULC). Some call services may be affected at this time. We are working diligently to restore service levels to normal status. Updates will will be posted as soon as more information is available. Thank you for your patience.
Posted Jun 20, 2022 - 06:39 PDT