Issue with Zoom Phone
Incident Report for LunaTech
Resolved
The issue with Zoom Phone has been identified and resolved. Both Zoom and LunaTech will continue to monitor and provide updates as we have them.
Posted Jun 14, 2023 - 12:12 PDT
Investigating
Zoom is investigating an issue with Zoom Phone calls. We are monitoring this close and will provide updates as we have them.
Posted Jun 14, 2023 - 08:44 PDT
This incident affected: Zoom UCaaS Platform (Zoom Phone).