Underlying Carrier (ULC) Service Disruption
Incident Report for LunaTech
Resolved
Bandwidth.com is reports observing ongoing network stability and that all call types are processing as expected at this time and that this incident is considered resolved. LunaTech will continue to monitor and provide additional updates as more information becomes available.

If you are currently having call completion issues please contact Support. Again, thank you for your patience and understanding with this issue.
Posted Sep 29, 2021 - 07:49 PDT
Update
Bandwidth.com (one of our ULCs) is continuing to have intermittent service interruptions to voice services which may affect inbound calling for some LunaTech clients. While our network is stable calls that flow through this Underlying Carrier are being impacted.

If you are currently having call completion issues please contact LunaTech Support to open a ticket and we can identify if this ULC outage is directly affecting you. LunaTech will continue to monitor this ongoing service interruption and update our clients with any additional information as needed.

If you have any further questions or concerns, please open a ticket with LunaTech Support. Thank you for your patience in this matter.
Posted Sep 28, 2021 - 11:07 PDT
Update
Although one of our ULCs reported the inbound calling issues to be resolved as of 8pm EDT last evening, we have received a report that an issue still remains. ULC is now reporting an ongoing incident impacting Standard Voice calls with intermittent service disruptions. The identified carrier is working to resolve the service interruptions and LunaTech will be providing more information as it becomes available. If you have any questions or concerns, please open a ticket by emailing LunaTech Support at support@lunatechit.com or calling 818-287-6521. Thank you for your patience in this matter.
Posted Sep 28, 2021 - 07:56 PDT
Monitoring
Our ULC reports service interruptions are resolved as of approx. 8pm EDT last evening. LunaTech will continue to monitor for the remainder of today. If you have any further reports of inbound calling issues please open a ticket with our Support at support@lunatechit.com.

Thank you for your patience.
Posted Sep 28, 2021 - 06:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 15:25 PDT
Identified
LunaTech is experiencing intermittent service issues with one of its Underlying Carriers; which may temporarily affect inbound call completion for some clients. The identified carrier is working to resolve the service interruptions and LunaTech will be providing more information as it becomes available. If you have any questions or concerns, please open a ticket by emailing LunaTech Support at support@lunatechit.com or calling 818-287-6521. Thank you for your patience in this matter.
Posted Sep 27, 2021 - 15:24 PDT