Voice Service Outage
Incident Report for LunaTech
Resolved
We will be releasing RCA (Root Cause Analysis) as soon as more information is available. In the meantime, should you have any questions or concerns, please open a ticket with our Support Team. Thank you again for your patience and understanding.
Posted Jan 27, 2022 - 11:35 PST
Update
All systems have been stable for the last 2 days; however, we are continuing to monitor and finalize the RFO before marking Resolved.
Posted Jan 27, 2022 - 09:09 PST
Monitoring
Our engineering team has implemented in the restoration of voice services. We will continue to monitor this issue and we will update as more information becomes available. Thank you again for your patience.
Posted Jan 25, 2022 - 17:24 PST
Identified
Service have been at least partially restored. We are still working with our engineering team to ensure all services are filly back online and ascertain the RFO (Reason for Outage). We will provide update again as soon as we have one. Thank you for your patience.
Posted Jan 25, 2022 - 16:57 PST
Update
We are investigating inbound/outbound call completion issues. Call services may be affected at this time. We are working diligently to restore service levels to normal status. Updates will will be posted as soon as more information is available. Thank you for your patience.
Posted Jan 25, 2022 - 16:03 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2022 - 15:56 PST
Investigating
We are currently experiencing a service outage in our LA and Chicago Data Centers. This is affecting inbound/outbound voice calls and end-point registration. More details to follow...
Posted Jan 25, 2022 - 15:55 PST
This incident affected: Cisco Broadsoft (Voice - Inbound (Toll Free), Voice - Outbound, Endpoint Registration).