Zoom Phone Voicemail and SMS Message Delays (US Region)
Incident Report for LunaTech
Resolved
Zoom is reporting that the issue causing Voicemail and SMS message delays has been resolved.
Posted Oct 16, 2024 - 15:45 PDT
Investigating
Zoom engineering is currently investigating an issue with Zoom Phone Voicemail and SMS message delays with Zoom Phone and Zoom Contact Center. We will provide more information as we receive them from Zoom.
Posted Oct 16, 2024 - 13:27 PDT