Zoom Phone & Associated Services Degraded

Incident Report for LunaTech

Resolved

Zoom has resolved the issue and all services are fully operational.
Posted Dec 17, 2025 - 08:57 EST

Identified

Zoom has identified the issue and a rollback is underway. They are observing gradual recovery of services and are closely monitoring. Update will be provided as soon as there is more information.
Posted Dec 16, 2025 - 21:35 EST

Investigating

Zoom is investigating an issue with inbound traffic in multiple data centers in North America, Europe, India, Japan, Saudi Arabia, and Australia. After a brief period of service recovery, they are seeing a recurrence of this issue and will provide more information ASAP.

We will keep you updated as this information becomes available.
Posted Dec 16, 2025 - 20:18 EST
This incident affected: Zoom UCaaS Platform (Zoom Phone, Zoom Meetings).