Zoom Rooms, Workspace and Calendar Issue

Incident Report for LunaTech

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:01 EDT

Monitoring

Zoom has resolved the issue affecting Zoom Rooms, Workspace Reservation and Calendar. LunaTech and Zoom will continue to monitor and provide relevant updates until issue resolution.
Posted Apr 01, 2025 - 14:32 EDT

Investigating

For any clients experiencing an issue with Zoom Rooms and/or Workspace and Calendar, Zoom has identified an issue affecting these services. We will provide updates as we receive them.
Posted Apr 01, 2025 - 13:46 EDT