Zoom SMS 2FA & Registration Delays
Incident Report for LunaTech
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 15:50 PST
Update
Zoom's underlying provider has resolved the majority of the issues. While there are still some potential delays most services have recovered. We will provide an update again as we receive them.
Posted Jan 14, 2022 - 16:53 PST
Update
Zoom is currently working with its underlying partners to restore services.
Posted Jan 14, 2022 - 12:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 09:00 PST
Investigating
Zoom is currently experiencing delays with SMS for two-factor authentication (2FA) and Registration. There is currently no work around for 2FA; however, for registration please use phone call instead. They are currently working with our underlying partners to restore those services.
Posted Jan 14, 2022 - 08:53 PST
This incident affected: Zoom UCaaS Platform (Zoom Meetings, Zoom Web Portal).