Underlying Carrier (ULC) Service Issue
Incident Report for LunaTech
Resolved
A fix was implemented last evening by our Underlying Carrier and calls are completing as normal.
Posted Jan 12, 2022 - 07:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 14:11 PST
Identified
LunaTech is experiencing intermittent service issues with one of our inbound Underlying Carriers which is temporarily impacting inbound calls to some clients. Our ULC's engineering team is working to resolve the service interruptions and LunaTech will be providing more information as it becomes available. If you have any questions or concerns, please open a support ticket with our team.
Posted Jan 11, 2022 - 14:11 PST